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You cannot switch identities in Outlook Express   Article ID: 0014
Last Review: 11/04/04

Symptoms

If you click Switch Identity on the File menu, click the identity that you want to switch to, and then click OK, the main identity is opened instead of the one that you want to switch to.

Cause

This can happen after installing Service Pack 1. There is now a fix for this and we encourage you to download the Windows Updates.

Resolution

To work around this issue until you can download the fix, you will want to click File, Identities, Manage Identities, then remove the check mark for "Use this Identity when starting a program". Then instead of clicking File and Switch Identities, simply close and re-open Outlook Express. You will then see the Identity logon screen and can select the Identity you want.