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Trouble Opening Hyperlinks in Emails   Article ID: 0006
Last Review: 11/04/04

Symptoms

Clicking on a hyperlink in your email, it does not open your Internet Explorer or may not connect to the Web page.

Cause

Your Internet Explorer is not set as the default web browser.

Resolution

To set Internet Explorer to be the default Internet Browser, follow these steps:

1. Click Start>Settings>Control Panel.
2. Double-click the Internet or Internet Options icon, and then click Programs.
3. Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.
4. Open Internet Explorer, and then click Yes when you receive the following prompt:
Internet Explorer is not currently your default browser. Do you wish to make it the default?

Hyperlink should now work.

More Information

Make sure that the Internet Explorer should check to see if it is the default browser check box is not selected under Internet Options, or the issue may occur again.

If you click Yes, the issue may occur again.